PlayStation 5 – Warnung zur Abwärtskompatibilität veröffentlicht

Sony hat vor Kurzem eine Warnung zu den PS4-Titeln bezüglich der Abwärtskompatibilität herausgegeben. Diese soll Spieler vor der Abwesenheit einiger Features auf der neuen Konsole hinweisen.

Um dieses Spiel auf der PlayStation 5 spielen zu können, muss die Konsole auf die neueste System-Software überprüft werden. Auch wenn der Titel auf der PS5 spielbar sein sollte, so fehlen doch einige Features, die noch auf der PlayStation 4 verfügbar waren. Weitere Informationen findet ihr unter PlayStation.com/bc.“

Sony über Abwärskompatibilität

Die Abwärtskompatibilität der neuen Konsole ermöglicht es den Spielern einen Großteil der Titel von der PlayStation 4 neu erleben zu können. Ältere Games auf den Vorgängergenerationen sind von der Abwärtskompatibilität komplett ausgeschlossen. Doch um dies zu kompensieren bietet Sony eine PlayStation Plus Collection an, die für aktuelle Subscriber eine breite Range an PS4 Titeln zu Verfügung stellt.

Die PlayStation 5 erscheint bei uns am 19. November diesen Jahres.